読者です 読者をやめる 読者になる 読者になる

geronimo-spec-jta1.0

最近のS2.4.11以降は配布ファイルに含まれるgeronimo-jta_1.1_spec-1.0.jarが必要らしい...。
はまった...。orz

しかも、maven2リポジトリには入ってなさげ?
困ったなー。maven2に全部任せたかったのにめんどい。


[追記]thanx! >id:koichick
コメントにも書きましたが

<groupId>org.apache.geronimo.specs</groupId>
<artifactId>geronimo-jta_1.1_spec</artifactId>
<version>1.0</version>

と書けばOKでした。
#前のdependency記述はどこから持ってきたんだっけな...。